«

»

Jul 27

Audiotron & software stuff

So I upgraded the firmware on the Audiotron today (ok, really, Jeff did it). I also installed a new piece of software (Xtron) that is supposed to be a better manager for the player. Right now I’m getting an annoying error (Error 61: Invalid Row) whenever it hits anything to do with cover art, so I’m stumped.

Permanent link to this article: http://ginalikins.com/2003/07/27/audiotron-software-stuff/

2 comments

  1. Anonymous

    XTron

    If you haven’t gotten this worked out, install the new version from the website (r3 beta 3).

    :*)

    1. gina

      Re: XTron

      *Thank you* for the tip … I will, as I have been still having problems. The issue seems to be that some of the songs I downloaded as indiviudal songs don’t have the right album code in the ID3 tag… I’ve started to debug it, which means _finding_ the album art for each song, making a folder for the song, and adding the album art to it, but WOWSERS that was going to take a long time.

      Do you know if the new version will just display the album covers I *do* have, while saying something like “no cover available” for the ones I don’t? That would be ideal, as I do want to fix the problem, but it’s going to take a while.

      Thanks again,

      Gina

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>